All services have been fully restored and the incident is now resolved. We have validated that all systems are functioning normally. Thank you for your patience throughout this incident.
Posted Feb 03, 2026 - 20:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2026 - 20:28 UTC
Monitoring
A fix has been applied and we are closely monitoring system performance to ensure stability. We will continue to observe for any further issues and will keep you updated on progress.
Posted Feb 03, 2026 - 19:13 UTC
Identified
The underlying issue has been identified and our engineering teams are actively working to implement a fix. We will provide updates as we make progress and appreciate your continued patience as we resolve the incident.
Posted Feb 03, 2026 - 18:20 UTC
Investigating
We are aware of dashboard accessibility issues impacting visibility around AI SIEM and Event Search. We are actively investigating the root cause and working to restore normal operations.
Posted Feb 03, 2026 - 17:41 UTC
This incident affected: Platform Features (Germany (EU1)) and AI SIEM (Data) (Germany (EU1)).