NA1 Degraded Performance

Incident Report for SentinelOne

Resolved

All services have been fully restored and the incident is now resolved. We have validated that all systems are functioning normally. Thank you for your patience throughout this incident.
Posted Nov 02, 2025 - 20:59 UTC

Monitoring

A mitigation to restore services has been applied. We are closely monitoring system performance to ensure stability. While data ingestion has resumed, there is a temporary backlog of data still being processed. As systems catch up, you may see a surge in delayed alerts. This is expected behavior. SentinelOne MDR has begun investigating and responding to alerts that occurred during this service disruption. We will continue to observe for any further issues and will keep you updated on progress.
Posted Nov 02, 2025 - 18:38 UTC

Update

We are aware of the ongoing service interruption triggered from the previously scheduled maintenance activities and are actively working to resolve the issue. Additionally, SentinelOne MDR services are impacted, with delayed investigation and response to alerts for customers in this region. The MDR team is ready to investigate and respond to alerts once this issue is resolved. We apologize for the inconvenience and appreciate your patience as we work to resolve the issue. Endpoint protection capabilities remain unaffected.
Posted Nov 02, 2025 - 17:44 UTC

Update

We are aware of the ongoing service interruption triggered from the previously scheduled maintenance activities and are actively working to resolve the issue. We apologize for the inconvenience and appreciate your patience as we work to resolve the issue. Endpoint protection capabilities remain unaffected.
Posted Nov 02, 2025 - 17:02 UTC

Investigating

Console access is temporarily unavailable due to scheduled upgrade activities. We are working to complete maintenance as quickly as possible and will notify you once services are restored. Endpoint protection capabilities remain unaffected.
Posted Nov 02, 2025 - 16:01 UTC
This incident affected: Platform Features (USA (NA1)), AI SIEM (Data) (USA (NA1)), Singularity Threat Services (USA (NA1)), Endpoint Security (USA (NA1)), Cloud Security (USA (NA1)), and Singularity Operations Center and Management Console (USA (NA1)).