All services have been fully restored and the incident is now resolved. We have validated that all systems are functioning normally. Thank you for your patience throughout this incident.
Posted May 08, 2026 - 15:38 UTC
Identified
SentinelOne is closely monitoring the ongoing degradation of an AWS Availability Zone that is impacting SentinelOne services in NA1. During this time, you may experience temporary service disruption. We will provide further details as this situation progresses.
Posted May 08, 2026 - 02:32 UTC
Investigating
SentinelOne is closely monitoring the ongoing degradation of an AWS Availability Zone that is impacting SentinelOne services in NA1. During this time, you may experience temporary service disruption. We will provide further details as this situation progresses.
Posted May 08, 2026 - 02:05 UTC
This incident affected: Platform Features (USA (NA1)), AI SIEM (Data) (USA (NA1)), Singularity Threat Services (USA (NA1)), Endpoint Security (USA (NA1)), Cloud Security (USA (NA1)), and Singularity Operations Center and Management Console (USA (NA1)).