[NA1, EU1] Multiple Consoles Down

Incident Report for SentinelOne

Resolved

Services have been restored, and we are continuing to validate the health of your systems. Data ingestion has resumed, and any residual lag should be resolved shortly.
Posted Aug 13, 2025 - 18:43 UTC

Update

Services have been restored, and we are working to validate the health of your systems. While data ingestion has resumed, there is a temporary backlog of data still being processed. As systems catch up, you may see a surge in delayed alerts. This is expected behavior and does not indicate new or ongoing threats.
Posted Aug 13, 2025 - 18:09 UTC

Monitoring

A fix has been applied and we are closely monitoring system performance to ensure stability. We will continue to observe for any further issues and will keep you updated on progress.
Posted Aug 13, 2025 - 17:28 UTC

Identified

The underlying issue has been identified and our engineering teams are actively working to implement a fix. We will provide updates as we make progress and appreciate your continued patience as we resolve the incident.
Posted Aug 13, 2025 - 16:08 UTC

Investigating

We are aware of a service interruption impacting multiple management consoles. Our team is actively working to restore services and will provide an update once access is fully restored.
Posted Aug 13, 2025 - 15:46 UTC
This incident affected: AI SIEM (Data) (USA (NA1)) and Singularity Operations Center and Management Console (USA (NA1), Germany (EU1)).