All services have been fully restored and the incident is now resolved. We have validated that all systems are functioning normally. Thank you for your patience throughout this incident.
Posted Aug 15, 2025 - 13:30 UTC
Monitoring
Services have been restored, and we are monitoring EDR data ingestion to ensure there is no ongoing customer impact. While EDR data ingestion has resumed, there is a temporary backlog of data still being processed. As systems catch up, you may see a surge in delayed alerts. This is expected behavior and does not indicate new or ongoing threats.
Posted Aug 14, 2025 - 04:28 UTC
Investigating
We are aware of delays in data ingestion impacting EDR data for some customers. You may experience a delay in the appearance of new security event data within your console. Our engineering team is investigating and working to restore normal data flow.
Posted Aug 14, 2025 - 04:01 UTC
This incident affected: AI SIEM (Data) (USA (NA1)).