All Regions - Degraded Console Performance

Incident Report for SentinelOne

Resolved

All services have been fully restored and the incident is now resolved. We have validated that all systems are functioning normally. Thank you for your patience throughout this incident.
Posted Aug 04, 2025 - 00:45 UTC

Monitoring

A fix has been applied and we are closely monitoring system performance to ensure stability. We will continue to observe for any further issues and will keep you updated on progress.
Posted Aug 04, 2025 - 00:40 UTC

Identified

The underlying issue has been identified and our engineering teams are actively working to implement a fix. We will provide updates as we make progress and appreciate your continued patience as we resolve the incident.
Posted Aug 03, 2025 - 22:39 UTC

Investigating

Some customers may be experiencing slower than normal performance when accessing the management console. We are investigating the cause of this degradation and working to restore full performance as quickly as possible. Thank you for your patience.
Posted Aug 03, 2025 - 21:26 UTC
This incident affected: Singularity Operations Center and Management Console (USA (NA1), USA (NA4), Canada (NA3), Germany (EU1), Germany (EU2), Singapore (AP1), Australia (AP2), India (AP3)).