All services have been fully restored and the incident is now resolved. We have validated that all systems are functioning normally. Thank you for your patience throughout this incident.
Posted Jul 12, 2026 - 16:58 UTC
Identified
The underlying issue has been identified and our engineering teams are actively working to implement a fix. We will provide updates as we make progress and appreciate your continued patience as we resolve the incident.
Posted Jul 12, 2026 - 14:37 UTC
Update
We are aware of the ongoing service interruption during which time your console may be inaccessible. We are actively investigating the root cause. We apologize for the inconvenience and appreciate your patience as we work to resolve the issue.
Posted Jul 12, 2026 - 12:00 UTC
Investigating
We are aware of the ongoing service interruption and are actively investigating the root cause. We apologize for the inconvenience and appreciate your patience as we work to resolve the issue.
Posted Jul 12, 2026 - 11:36 UTC
This incident affected: Platform Features (USA (NA1), Germany (EU1)), AI SIEM (Data) (USA (NA1), Germany (EU1)), Singularity Threat Services (USA (NA1), Germany (EU1)), Endpoint Security (USA (NA1), Germany (EU1)), Cloud Security (USA (NA1), Germany (EU1)), and Singularity Operations Center and Management Console (USA (NA1), Germany (EU1)).