All services have been fully restored and the incident is now resolved. We have validated that all systems are functioning normally. Thank you for your patience throughout this incident.
Posted Aug 22, 2025 - 02:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 22, 2025 - 02:34 UTC
Update
We are continuing to work on a fix for this issue. EU1 has also been identified as an impacted region.
Posted Aug 21, 2025 - 20:57 UTC
Update
We are aware of reports of Internal Server Errors impacting some tabs in the Singularity Operations Center (SOC) regarding Vulnerability and Misconfiguration findings. The underlying issue has been identified, and our engineering teams are actively working to implement a fix. We will provide updates as we make progress, and appreciate your continued patience as we resolve the incident.
Posted Aug 21, 2025 - 18:48 UTC
Identified
We are aware of reports of Internal Server Errors impacting some tabs in the Singularity Operations Center (SOC) regarding Cloud Native Security. The underlying issue has been identified, and our engineering teams are actively working to implement a fix. We will provide updates as we make progress, and appreciate your continued patience as we resolve the incident.
Posted Aug 21, 2025 - 17:57 UTC
This incident affected: Cloud Security (USA (NA1), Germany (EU1)).