EU1 Delayed Endpoint Data Ingestion

Incident Report for SentinelOne

Identified

Our engineering teams have identified a fix and are actively working to implement it. We will provide updates as we make progress, and appreciate your continued patience as we resolve the incident.
Posted Oct 08, 2025 - 12:10 UTC

Investigating

We are aware of in issue in the EU1 region that is impacting Endpoint Data Ingestion. Customers may see delays in the availability of Endpoint data in Ops Center. Engineering is currently investigating a fix.
Posted Oct 08, 2025 - 10:24 UTC
This incident affects: Endpoint Security (Germany (EU1)) and Singularity Operations Center and Management Console (Germany (EU1)).