All services have been fully restored and the incident is now resolved. We have validated that all systems are functioning normally. Thank you for your patience throughout this incident.
Posted Aug 11, 2025 - 11:05 UTC
Update
A fix has been applied and we are closely monitoring system performance to ensure stability. We will continue to observe for any further issues and will keep you updated on progress.
Posted Aug 11, 2025 - 09:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 11, 2025 - 09:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2025 - 09:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 11, 2025 - 09:14 UTC
Update
The underlying issue has been identified and our engineering teams are actively working to implement a fix. We will provide updates as we make progress and appreciate your continued patience as we resolve the incident.
Posted Aug 11, 2025 - 09:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2025 - 09:14 UTC
Investigating
We are aware of outages impacting multiple management consoles. Our team is actively working to restore services and will provide an update once access is fully restored. Endpoint protection remains intact during this period.
Posted Aug 11, 2025 - 08:46 UTC
This incident affected: Singularity Operations Center and Management Console (USA (NA1), Germany (EU1)).