NA1, NA3, AP1, AP2, AP3, EU1 Partial Outage with Identity Features

Incident Report for SentinelOne

Resolved

All services have been fully restored and the incident is now resolved. We have validated that all systems are functioning normally. Thank you for your patience throughout this incident.
Posted Aug 03, 2025 - 22:04 UTC

Update

We have identified additional regions that may have been impacted by this incident: AP3 and EU1. Some customers in these regions may not have access to Singularity Identity detection and response features (IDR). We are continuing to investigate this issue.
Posted Aug 03, 2025 - 21:11 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 03, 2025 - 19:35 UTC

Identified

The underlying issue has been identified and our engineering teams are actively working to implement a fix. We will provide updates as we make progress and appreciate your continued patience as we resolve the incident.
Posted Aug 03, 2025 - 19:23 UTC

Update

We are continuing to investigate this issue.
Posted Aug 03, 2025 - 19:02 UTC

Update

We are continuing to investigate this issue.
Posted Aug 03, 2025 - 19:01 UTC

Update

For Identity customers, as a result of intermittent connectivity issues to the licensing service, customers may be limited in their ability to configure Identity features. We are continuing to investigate this incident. Please note, endpoints continue to be protected by the agent.

We have reclassified this as a Sev 1 incident because the Identity service is intermittently affected. Additionally, cloud security components are not affected.
Posted Aug 03, 2025 - 18:59 UTC

Update

We are continuing to investigate this issue.
Posted Aug 03, 2025 - 18:58 UTC

Investigating

We are aware of the ongoing service interruption and are actively investigating the root cause. We apologize for the inconvenience and appreciate your patience as we work to resolve the issue.
Posted Aug 03, 2025 - 17:34 UTC
This incident affected: Platform Features (USA (NA1), Germany (EU1), Singapore (AP1), India (AP3)) and Endpoint Security (USA (NA1), Germany (EU1), Singapore (AP1), India (AP3)).