NA1 Delayed ingest

Incident Report for SentinelOne

Resolved

Services have been restored, and we are working to validate the health of your systems. While data ingestion has resumed, there is a temporary backlog of data still being processed. As systems catch up, you may see a surge in delayed alerts. This is expected behavior and does not indicate new or ongoing threats.
Posted Aug 10, 2025 - 15:45 UTC

Identified

The underlying issue has been identified and our engineering teams are actively working to implement a fix. We will provide updates as we make progress and appreciate your continued patience as we resolve the incident.
Posted Aug 10, 2025 - 15:02 UTC

Investigating

We are aware of delays in data ingestion impacting some customers. You may experience a delay in the appearance of new data within your console, including security event data, asset inventories, or alerts. Our engineering team is investigating and working to restore normal data flow.
Posted Aug 10, 2025 - 13:56 UTC
This incident affected: AI SIEM (Data) (USA (NA1)) and Singularity Threat Services (USA (NA1)).