NA1 & EU1 - Delays in the Availability of Alerts in the Singularity Operations Center

Incident Report for SentinelOne

Resolved

Services have been restored, and we are working to validate the health of your systems. While data ingestion has resumed, there is a temporary backlog of data still being processed. As systems catch up, you may see a surge in delayed alerts. This is expected behavior and does not indicate new or ongoing threats.
Posted Aug 11, 2025 - 15:18 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 11, 2025 - 14:35 UTC

Monitoring

A fix has been applied and we are closely monitoring system performance to ensure stability. We will continue to observe for any further issues and will keep you updated on progress.
Posted Aug 11, 2025 - 14:12 UTC

Identified

The underlying issue has been identified and our engineering teams are actively working to implement a fix. We will provide updates as we make progress and appreciate your continued patience as we resolve the incident.
Posted Aug 11, 2025 - 13:49 UTC

Investigating

We are aware of delays impacting the availability of alerts in the Singularity Operations Center. Our teams are investigating the issue. We understand the importance of these alerts and are working urgently to resolve this as quickly as possible.
Customers can still access these alerts in the legacy view.
Posted Aug 11, 2025 - 13:11 UTC
This incident affected: Endpoint Security (USA (NA1), Germany (EU1)).